做波段最简单的指标是什么,具体指标源码一览

2020-05-29 15:30:48 阅读(2161)

  做波段股票,我们会用到指标,指标虽说有弊端,但对我们来说,又有一定的辅助作用,那做波段最简单的指标是什么呢,下面就是相关内容分享。

  24节气指标

  上述主图就是24节气,主要是波段,当出现买入待涨我们可以配合两个幅图,因为我们要知道一个股票资金出入情况以及筹码的多少。

  配合幅图

  幅图是主要辅助幅图的,大鱼吃小鱼是看筹码买入的,下面是根据资金量的!

  24节气指标源码如下所示:

  PL5:=ZIG(3,5);

  EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

  EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

  PL10:=ZIG(3,13);

  EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

  EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

  PL20:=ZIG(3,26);

  EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

  EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

  PL40:=ZIG(3,55);

  走强一:=BARSLAST(PL5

  走弱一:=BARSLAST(PL5>REF(PL5,1));

  走强二 :=BARSLAST(PL10

  走弱二:=BARSLAST(PL10>REF(PL10,1));

  走强三:=BARSLAST(PL20

  走弱三:=BARSLAST(PL20>REF(PL20,1));

  ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强二 ),0);

  ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强二 ),0);

  DTJZ5:=IF(PL10

  DTJD5:=IF(PL10

  ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强三),0);

  ZTJD 10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强三),0);

  DTJZ10:=IF(PL20

  DTJD 10:=IF(PL20

  DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'(Ⅰ)'),COLORFFFF00;

  DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'(Ⅱ)'),COLORFFFF00;

  DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'(Ⅲ)'),COLORFFFF00;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,HIGH*1.02,'⑴'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,LOW*0.98,'⑵'),COLOR0000FF;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,HIGH*1.02,'⑶'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,LOW*0.98,'⑷'),COLOR0000FF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=1,HIGH*1.02,'⑸'),COLOR0000FF;

  DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLOR00FF00;

  DRAWTEXT(EX2 AND DTJD 10=2,HIGH*1.03,'【B】'),COLOR00FF00;

  DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLOR00FF00;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=1,HIGH*1.04,'①'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,LOW*0.94,'②'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=2 OR (ZTJD 10=0 OR ZTJD 10=2) AND EX2,HIGH*1.04,'③'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,LOW*0.94,'④'),LINETHICK3,COLOR00FFFF;

  DMLJ:=HHV(HIGH,120);

  TY:=CLOSE;

  HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

  LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

  A:=REF(CLOSE,BARSLAST(HD));

  B:=REF(CLOSE,BARSLAST(LD));

  T1:=BARSLAST(HD)

  T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

  波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;

  STICKLINE(T1,A,A,9,0),COLORFF00FF;

  波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;

  VAR3:=LLV(HIGH,240);

  VAR4:=100*(CLOSE-VAR3)/VAR3;

  VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

  VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

  VAR7:=0;

  VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS(CLOSE-REF(CLOSE,1)),7)*100;

  VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS(CLOSE-REF(CLOSE,1)),13)*100;

  VARA:=BARSCOUNT(CLOSE);

  VARB:=VAR8<20 AND VAR9<23 AND VARA>35;

  VARC:=VARB AND COUNT(VARB,1)=1;

  VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

  VARE:=EMA(VARD,5);

  VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);

  VAR10:=IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

  VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

  VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

  VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

  VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

  VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

  VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

  VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

  VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

  VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

  VAR1A:=EMA(VAR19,100);

  通过上述所介绍的,你对于哪个指标做段波是最简单的指标了吧,更多的波段炒股操作指标,大家可以多多关注微尚时代。

  相关推荐:

       掐头去尾吃波段是什么,掐头去尾吃波段的四大技巧

       如何做好波段交易,做波段交易需要哪些策略?

       股票上涨波段有啥特点?如何把握波段行情?

>> 查看更多相似文章
相关阅读
拓展阅读
股市中的投资,并不仅仅是只能交易股票,还可以进行可转债的交易。可转债一样能给我们带来不错的收益,所以很多股民在投资股票的同时也投资可转债。不过可转债也是有风险的,特别是刚上市的时候,下面小编就为大家解读下新债上市波动性中断的问题吧。
2020-09-15 16:13:10 阅读(1564)
经常进行股票投资的股民肯定都知道,股票是波动性的,一旦波动性过大的话就会导致交易暂时中断。所以,接下来就来了解下波动性中断停牌多久,波动性中断多久可以恢复?
股市中股票的波动是经常发生的,不过都市一般性的,所以不需要太过担心。但是如果突然发生波动性中断,特别是刚刚上市的新股,那么肯定会因其恐慌,下面来了解下新股第一天波段性中断是怎么回事。
波段操作高抛低吸是技术分析中非常经典的操作方式,但股民想要进行实际操作的化却是相当不容易的事情,因为不同类型的股票进行波段操作的方式是不一样的。有的股民整理出了高抛低吸波段操作买卖公式,下面一起来看看吧。
2020-09-07 15:14:35 阅读(1758)
做波段股票,我们会用到指标,指标虽说有弊端,但对我们来说,又有一定的辅助作用,那做波段最简单的指标是什么呢,下面就是相关内容分享。
2020-05-29 15:30:48 阅读(2162)
掐头去尾吃波段是一种波段操作的小技巧,对于波段操作来说,他的优势有不少,又是在于能攻能守、而且是非常容易学的,这个方法可以适用于任何市场中的,当然只要投资者严格遵守才能挣钱,它不需要研究发复杂的K线、均线。下面我要来给大家介绍的是,掐头去尾吃波段的四大技巧。
2020-01-02 13:28:28 阅读(2832)
在股市中操作,总会有各种各样的操作方式。而波段交易可以帮助投资者更好的掌握股票买卖的时机,帮助投资者研判大盘的走向。那么如何做好波段交易呢?
用户在做理财投资的时候,都希望赚钱而且是赚更多的钱,那赚钱的数量和风险是正比关系的,比如大家做股票投资的时候就必须要承担更大的资金风险问题。不少股民用户为了降低投资风险就不断的进行股票知识学习,为了让大家了解更多的炒股知识,接下来就和大家分享下股票上涨波段会有什么样的特点,用户该怎么把握波段行情来操作股票的。
2019-09-05 16:58:24 阅读(2445)
股市里面用户常用到的短线赚钱方法就是炒热点和做波段,由于习惯问题有的股民习惯于使用炒热点赚钱,而有的用户则偏向于使用做波段获利,大家各自觉得自己使用的方法更好更适合短线操作,那做波段与炒热点对于股民用户来说到底哪个更好些,赚钱的能力更强些呢,一起来研究下吧。
2019-08-30 16:35:34 阅读(2369)
股民在入市之初多多少少都要学习一点炒股基础知识的,比如怎么看股票K线图,什么是波段操作炒股等等。大家之前学习到的可能是一些概念性的东西,并没有什么实践指导意义。而今天小编将结合实践为大家详细介绍下,波段炒股中到底该如何购买股票持股的。
2019-08-19 08:48:11 阅读(2231)
快讯
热门文章
推荐阅读